Decoder for Atlas FM H16-44?

Thieu Dec 8, 2005

  1. Thieu

    Thieu TrainBoard Member

    1,530
    344
    36
    I have an Atlas H16-44 and according to the box, it is 'decoder ready'. But why do they not tell me what kind of decoder to plug in??? :confused: I can't find it on the website of Atlas, nor on the site of Lenz.

    Is there someone who knows what should be the best decoder for this engine?
     
  2. Powersteamguy1790

    Powersteamguy1790 Permanently dispatched

    Thieu:

    In order for you to get the running lights to run on this loco, you'll have to order the decoder through the Atlas Parts department. They should have that decoder listed when you do a search for the Atlas H-16-44 in the parts dept.

    You could use a Digitrax decoder but you'll have a difficult time wiring the extra lighting. Lenz makes the decoder that Atlas uses specifically for this loco.

    Stay cool and run steam...... [​IMG] :cool: :cool:
     
  3. okane

    okane TrainBoard Supporter

    1,923
    856
    42
    Bob

    Lets not forget that if is the LEX063, it is an older decoder and not all the whistles are availablle such as BEMF.
     
  4. Powersteamguy1790

    Powersteamguy1790 Permanently dispatched

    Owen:

    It isn't an older decoder. You can order the proper decoder on the Atlas site.

    The decoders in all Atlas loco's new and old don't come with a BEMF feature.This decoder specifically works the running lights of the H-16-44.

    Stay cool and run steam..... [​IMG] :cool: :cool:
     
  5. wig-wag-trains.com

    wig-wag-trains.com Advertiser

    2,462
    7
    38
    Bob is correct the Atlas decoders do not have BEMF for any of the locos.
     
  6. Thieu

    Thieu TrainBoard Member

    1,530
    344
    36
    Yes, I found it on the Atlas site! Apparently, I missed it the last time. :confused:

    Thanks!
     
  7. Powersteamguy1790

    Powersteamguy1790 Permanently dispatched

    Thieu:

    I knew the deocder for the Atlas H16-44 was listed on their site.

    Have fun.... [​IMG]

    Stay cool and run steam.... [​IMG] :cool: :cool:
     
  8. tony22

    tony22 TrainBoard Member

    446
    1
    16
    Resurrecting this old thread, but I remember seeing someone post in the Atlas forums that TCE was supposed to release a compatible decoder for this engine. Anyone know if anything happened with that?
     
  9. BedfordRob

    BedfordRob TrainBoard Supporter

    211
    3
    14
    I put a Digitrax DN163A2 in both my H16-44. Easy fit, with BEMF. No problems so far.
     
  10. tony22

    tony22 TrainBoard Member

    446
    1
    16
    Rob, how did you duplicate the bi-color lighting though?
     
  11. rrjim1

    rrjim1 TrainBoard Member

    821
    12
    15
    Are you sure you installed a DN163A2 in your H16-44, because Digitrax says to use a DN163AO.
     
  12. DCESharkman

    DCESharkman TrainBoard Member

    3,825
    905
    59
    I would be the one who talked to John at TCS about these, and other decoder enhancements. I was told that they were working on it, but I suspect they have gone nowhere on it. Nothing John has told me has come true. So I would not hold my breath for them to come out with decoders specially for the FM series Atlas locomotives.

    The Atlas decoders are only good for the marker lights, and for the $40 cost, you would be better off buying any other decoder for this unit, getting a pair of R/G LED's from Richmond Controls and wiring them up to the extra function pads.
     
  13. tony22

    tony22 TrainBoard Member

    446
    1
    16
    Hmm, I'm sorry to hear this. Is the Atlas decoder any good at all for motor control?

    If I went the route you suggest David, I'd need a four function decoder right? Wouldn't it be hard to cram white, and R/G LEDs on both ends to get all the lighting features to work?
     
  14. DCESharkman

    DCESharkman TrainBoard Member

    3,825
    905
    59
    If you get one about the same size as the one from Atlas, it can mount underneath the board just like on the original Atlas light board.

    Yes, you will need at least a 4 function decoder, but TCS and Digitrax and I am not sure but NCE may all have that capability.

    The motor control is not very good at all from what I have seen with the couple of units I have. That's why I am going this different route now. I am still tinkering with the installation and the programming..... In my view, the cost of the decoder from Atlas is way out of line for the quality and features of their decoder.

    You may want to send an e-mail to TCS and inquire about a board replacement decoder for these locomotives like I did. Perhaps, if more people ask about it, it may gain some momentum and get done.
     
  15. tony22

    tony22 TrainBoard Member

    446
    1
    16
    I looked at the frame and it seems like it's about the size to support a TCS AMD4 drop in. Maybe I'll give them a call. Of course you might figure something out first! :thumbs_up:
     
  16. Midniteflyer1

    Midniteflyer1 TrainBoard Member

    47
    5
    12
    I put a AMD4 Decoder in a H15-44 loco. fit perfect. Need to figure out how to tint the D/G lens now. Any suggestions, 1 thought has been to clip the R/G led off the old board and add it to the decoder on the extra light functions.
     
  17. BedfordRob

    BedfordRob TrainBoard Supporter

    211
    3
    14
    Dang your right. Should have checked my installation log. I did indeed put in a DN163A0. My mistake.
     
  18. yak23flora

    yak23flora TrainBoard Member

    12
    0
    8
    I am fiddling with this issue now, but am new to DCC and have only installed a dozen or so drop in decoders. Looking at the H16-44, I will show my ignorance of electronics. It the LED bi-colored and controlled by the stock Atlas board according to direction (I guess I could go try it with the shell off)? If so, would that be something easily programmed into a decoder? I may try my hand at installing a drop in and using the LEDs from the Atlas board if that is an option. I have two of these to convert to DCC and am interested in suggestions as well.
     
  19. Thieu

    Thieu TrainBoard Member

    1,530
    344
    36
    I have the Atlas-/Lenz decoder in the engine and have no complains about it. The engine runs fine.
     
  20. tony22

    tony22 TrainBoard Member

    446
    1
    16
    Scott, take a look at this

    http://www.trainboard.com/grapevine/showthread.php?t=121185
     

Share This Page