1. SPECIAL RUNS - SOLD: 297 - AVAILABLE: 3 - CLICK TO ORDER

Can't get my MTH DCS System to work! HELP!!

Discussion in 'DCC & Electronics' started by perrymedik, Nov 25, 2012.

  1. perrymedik

    perrymedik TrainBoard Member

    I am setting up my DCS for the first time (Rookie).
    I have a Lionel Trainmaster KW Transformer with (In-line Fuse) feeding (Red wire
    on the B terminal and Black wire on the U terminal) into my TIU (Fixed 1 Input)
    (Red on Red, Black on Black), then from Fixed 1 Output into my Atlas O Terminal
    Track (Red on A, Black on U). I am using 14g wiring for all of this. When I turn the Transformer on, the Engine ( MTH
    EMD SD40-2 Diesel) lights up and starts making "Train Sounds". However, I can
    not get the hand held remote to recognize that there is a train on the tracks. I
    am able to get the train to run manually, by using the direction indicator on
    the Lionel transformer, but nothing with the Remote. I have tried seperating a
    small portion of track from the rest of the run, I have tried facing the train
    both directions. I belive the battery is charged because the train makes it's
    shuting down sounds after i remove power from the track.

    Please tell me
    what to do. This is very dissappointing. I was very much looking forward to
    getting this system running with now problems, but it has been a head ach thus
    far.

    Thank you!

    Cory
     
  2. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    Do you have a decoder in the SD40? If not, you could try address 0, you you do but have not configured the decoder, try address 3
     
  3. perrymedik

    perrymedik TrainBoard Member

    Paul,

    Thank you for the reply!I

    'm going to guess that I do not, since I do not know what a Decoder is. I also don't understand what you mean by trying addresses.

    Could you help a dumb guy out with that info? :D

    Thanks!

    Cory
     
  4. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    I do not have the MTH DCS system but it looks like Chapter 2 of the Users Guide whould step you through the process.

    Patience is the key ...
     
  5. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    From Trouble Shooting

    [TABLE]
    [TR="bgcolor: #666666"]
    [TD="width: 50%"]Operation
    [/TD]
    [TD="width: 50%"]Remedy
    [/TD]
    [/TR]
    [TR]
    [TD="width: 50%"]When I apply power and hit Start-Up, my engine starts up (lights and sound) but it won't move.
    [/TD]
    [TD="width: 50%"]Check the tender/boiler drawbar connection. You've got to have them locked together.
    [/TD]
    [/TR]
    [/TABLE]
     
  6. perrymedik

    perrymedik TrainBoard Member

    I have the users guide printed out, it is amazingly unhelpful and vague at this point. Ive done everything step by step.
     
  7. perrymedik

    perrymedik TrainBoard Member

    Is that for an old coal train with a coal car? I don't have one of those. If it's for a new style train, like whats on the rails today, I don't know what that would be. Do you?
     
  8. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    That was for a Steam Engine so ignore it.

    The engine you have appears to have Proto-Sound 3.0 preinstalled so start with page 17 of the User Guide and by the time you get to page 20, you should be running.
     
  9. perrymedik

    perrymedik TrainBoard Member

    Yep. The problem is that when I follow those steps it tells me there is no train. Even though I'm looking at it and can run it in Conventional mode.
     
  10. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Is it a new MTH EMD SD40-2? Starting to sound like it does not have a Proto-Sound decoder in it.
     
  11. perrymedik

    perrymedik TrainBoard Member

    New to me. Bought it off of E-bay. It is listed as Proto-Sound. Item 20-2163-1. Cab. No. 6125.

    What is a Proto-Sound Decoder and why would it not come with the train?
     
  12. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

  13. Keith

    Keith TrainBoard Member TrainBoard Supporter

    Sounds like you didn't add the locomotive in question to the DCS remote.
    Try the following, step by step and see if that might help.
    Although, I'm NOT familiar with the Lionel power supply. I use the MTH Z-4000 with mine.

    If I'm not mistaken, red wire goes to center rail, and black wire goes to outside rail.
    Apply power. Do the following on the DCS remote:
    Press Menu
    Scroll down to System. Hit center wheel to select.
    Scroll until you find Engine Setup. Hit wheel to select.
    Select Add Engine. Hit wheel to select.
    Select Add MTH Engine. Wheel to select.
    At which point, the remote will tell you it's searching for engine.
    If successfully found, the remote will tell you that you successfully added an engine.
    If it does not find the engine, it will tell you Engine Not On Track.
    Swap wires if this happens, as they could be hooked up wrong.
    This also goes for running trains. If sounds work upon applying power,
    but do not respond to remote, wires need to be swapped.
    Hope this helps.
    Good luck.
     
  14. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    Did you get it working?
     
  15. perrymedik

    perrymedik TrainBoard Member

    So, i bought a brand new (from a dealer) TIU. Just got it about 30 minutes ago.
    I am now using a Z-1000 as the power source. It is plugged directly into the fixed voltage in using the pig tails it came with. The Fixed voltage out is directly to my piece of terminal track that has one piece of 10" track attacked to be my test peice so that the trains can be ID'd.
    I power it up (and now see the momentary led flash you were refering to in the TIU) and did the set up steps with the remote to get the Engines loaded and am getting the same message as before - "No engines to add". I did this with both engins.
    I'm frustrated. I'm also tired of spending money.
    Any idea what I am doing wrong? At this point, I've got to belive it's me.
     
  16. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    Can your LHS check out the locomotive? Or a do you know anyone with the same equipment that can check out the locomotive on their track?
    It is starting to sound like an issue with the locomotive.
     
  17. perrymedik

    perrymedik TrainBoard Member

    So, I would first like to thank you for all of your help. Second I would like to
    apologize for being a complete idiot. Allow me to explain.

    I boxed up my
    Engines, TIU, Remote, Terminal Track and wires and took them in to the local
    Train Shop. The kind gentleman (Dale of Dales Train House in Viginia Beach, VA)
    listened to my whole story very patiently. Took a look at both trains, and
    showed me on the box where they did not identify the trains as DCS Ready or
    compatable.

    What I had done, was bought two Conventional trains. [​IMG] I thought that
    because they were MTH that they were also DCS.

    Yeah - total rookie
    move.

    So he offered to buy them and give me credit towards an brand new
    NS SD70ACe #1001. It came as a set with a few cars, track and the small DCS
    remote with the 53w amp.

    I brought it all home, placed the train on my
    lay out, did the required steps and walla, it recognized the train right off and
    I've been having a blast having zip around my track ever since.

    You can
    see it as well as my old Santa Fe "Super Chief" running my Christmas Tree loops
    here (http://socialcam.com/v/d3UKYKcm?type=email)

    Thanks
    again for all of your help!
     
  18. PaulBeinert

    PaulBeinert TrainBoard Member TrainBoard Supporter

    Cory,
    We all make rookie moves.
    I am still a newbie as I got the bug just less than a year ago.

    Good Luck & Happy Holidays
     

Share This Page