N Scale Missing

Shortround Mar 8, 2022

  1. Shortround

    Shortround TrainBoard Member

    3,082
    2,397
    75
    Is there something gone wrong with the N Scale board? All I'm getting is old entries. The link to the board is highlighted as there are new postings but I'm not getting them. All the rest seem to be OK.
     
  2. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    64,915
    14,046
    653
    No seeing any issues from here. I just looked at one N Scale post which was new fifteen minutes ago.
     
    Hardcoaler likes this.
  3. acptulsa

    acptulsa TrainBoard Member

    2,693
    2,558
    63
    Do what I do when an N scale anything goes missing: Get a bigger magnifying glass.
     
    HemiAdda2d and Kurt Moose like this.
  4. Hardcoaler

    Hardcoaler TrainBoard Member

    7,982
    26,343
    115
    Mine looks okay. So when you click on [New Posts] as circled below, you get no new posts? N Scale wouldn't be treated differently with this function; you should see all new posts from all threads.

    upload_2022-3-8_11-9-45.png
     
  5. Shortround

    Shortround TrainBoard Member

    3,082
    2,397
    75
    Yesterday it worked fine. But today it's back to it's sickness. Starting in 2011. There's also some difference with each posting as to how it's posted. Whether or not the big header over runs the latest posting or not.
    Windows 10 has "Upgraded" several times since February and each time it makes big changes. Does this have something to do with it?
    Or is this modern history?
     
  6. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    64,915
    14,046
    653
    I am on W10, with updates current. Nothing looks different for me.
     
    Hardcoaler likes this.

Share This Page