need help with sons new bachmann

railfansdad Nov 5, 2012

  1. railfansdad

    railfansdad New Member

    1
    0
    4
    My son received a Bachmann model train for his seventh birthday. We have only run the train for about 3-4 hours. It seems like the control is stuck on the fastest speed setting, is this normal for the break-in period? I am new to model trains so my knowledge on them is limited at best. Can someone help me with this issue.
     
  2. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,124
    258
    135
    I am assuming that this is HO so I am moving it to that forum. If it is a different scale, please indicate and it will be moved to the appropriate forum.
     
  3. bremner

    bremner Staff Member

    6,082
    5,460
    104
    what loco is it? there are many levels of Bachmann, from Yugo to Lincoln....
     
  4. chenxue

    chenxue TrainBoard Member

    17
    0
    9
    No, not normal. The controller should be able to vary the speed from slow (how slow just depends on the quality of the Drive/Motor) and full. Does the loco not try to move at all until the knob is all the way up?
     
  5. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    64,664
    13,400
    653
    Welcome to TrainBoard!

    What you have described should not be happening. The power supply might be defective. Can you tell us more about this "control" unit? Model number?
     
  6. Ike the BN Freak

    Ike the BN Freak TrainBoard Member

    1,347
    80
    27
    Probably the rheostat in the power pack. Lot of the cheap train set power packs use cheaper components, and the rheostat is a fairly common part that fails.

    I'd recommend upgrading to an MRC power pack.
     
  7. trainman-ho

    trainman-ho TrainBoard Member

    363
    199
    18
    Hi Railfansdad
    The first thing I would do is contact Bachmann with all the info you can. I have found that they are very helpful about this sort of thing.
    Jim
     
  8. lexon

    lexon TrainBoard Member

    1,032
    12
    23
    I have seen the inside of the Bachmann power pack in another forum. There are photos but I cannot post the link here. The Powers That Be would not like it, besides I would not recommend trying to fix it. Buy a new power pack. The inside control must have fractured, leaving the power at full. Kids like to run stuff at max speed and see it fly off the track.
    I believe they had the same issue. They showed a fractured plastic assembly.

    I sent you a PM with the link to what you might have.

    Rich
     
    Last edited by a moderator: Nov 5, 2012

Share This Page