Railimages Upload Error Message

Ryan 79 Mar 1, 2007

  1. Ryan 79

    Ryan 79 TrainBoard Member

    251
    0
    14
    Just tried it again, and it failed again. This is my fifth time.

    It'll upload, the green thing at the bottom of the page goes from left to right, but when it's done "uploading," I still have the same 19 pics as when I started.

    Any ideas?

    It doesn't seem to matter how many pics I upload either. It won't work with one of five.
     
    Last edited by a moderator: Mar 1, 2007
  2. Stourbridge Lion

    Stourbridge Lion TrainBoard Supporter

    16,684
    101
    183
    File Size Limit

    What this normaly comes down to is that you have images larger than 2M you are trying to upload.

    Check yuor filesizes and let me know if this is the case or not for you.

    :lightbulb: :lightbulb: :lightbulb: :lightbulb: ​
     
  3. Ryan 79

    Ryan 79 TrainBoard Member

    251
    0
    14
    They're roughly 3.31 woo woo woo IS this too big, and if it is, I haven't had problems loading other pics of this size.

    How do I get them smaller?
     
  4. okane

    okane TrainBoard Supporter

    1,923
    857
    42
    Ryan, The max you can upload combined cannot exceed 2 woo woo woo. I use

    http://www.irfanview.com/

    To resize my pictures for the web. It is painless, and a 640 by 480 is the preferred size for pictures on Train Board.

    Download the program, it is free. Open up one of your pictures, use images/resize select 640 by 480 then save the file as a jpeg. After that you should have no further issues.

    If you do let us know.
     
  5. Mr. Train

    Mr. Train TrainBoard Member

    1,292
    92
    33
    :thumbs_up: :thumbs_up:
    Thanks Okane I never say to much before this because I feared it may be me and not the site thanks again for the info.
     
  6. Ryan 79

    Ryan 79 TrainBoard Member

    251
    0
    14
    My wife showed me how to resize photos with HP Image Zone, and now all is well. Our new camera takes much larger pics than our old one.

    Thanks for the help guys, problem solved.
     
  7. Stourbridge Lion

    Stourbridge Lion TrainBoard Supporter

    16,684
    101
    183
    Thanks for letting us know that things are working for you...

    Yes, the newer digital cameras take very large images that are well beyond what we can support when you talk about 96,000+ images combined across the Old& New RI sites and growing by a few hundred very day..

    :computer: :computer: :computer: :computer:
     
  8. mikado

    mikado TrainBoard Member

    210
    14
    13
    Railimage error!

    When i try to upload photos i get this error. "Unable to move file [/tmp/phpdyIJLC] [/home/frisco/public_html/railimages/uploads/7081/3-14-07_009.jpg] " Can anyone tell me what the problem is?
     
  9. Flash Blackman

    Flash Blackman TrainBoard Member

    13,326
    406
    149
    Are you moving files from the old RailImages? Colonel may be the best for this answer.
     
  10. mikado

    mikado TrainBoard Member

    210
    14
    13
    No, I was uploading. The same type files as always.
    I have 2 computers and both give this problem.

    The Problem is gone. Whatever you guys did seems to have fixed it 3-19-06

    3-23-07 Problem cropped up again but if I click refresh everything iloads OK.
     
    Last edited by a moderator: Mar 28, 2007
  11. fitz

    fitz TrainBoard Member

    9,605
    2,177
    140
    None of the images you have successfully uploaded are any where near too large. Hmmm. I just tried to upload and had no problem. Have you tried a different image? :confused2:
     
  12. mikado

    mikado TrainBoard Member

    210
    14
    13
    Yes, I have tried several different images.
     
  13. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,127
    257
    135
    mikado,

    E-mail me one of the photos to support@ and make the subject "RailImages Photo."

    I will look into it.

    Charlie
     
  14. Thirdrail

    Thirdrail In Memoriam

    1,201
    0
    25
    Same problem!

    Tried to upload 8 photos, got this:

    Warning: move_uploaded_file(/tmp/phpzjwikh) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/frisco/public_html/railimages/image-inc.php on line 48

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpzjwikh' to '/home/frisco/public_html/railimages/uploads/3148/WSRX228.jpg' in /home/frisco/public_html/railimages/image-inc.php on line 48






    [​IMG] TrainBoard.com


    Welcome, Thirdrail.


    You last visited: Today at 10:32 AM


    Private Messages: Unread 0, Total 6.


    My TrainBoardFAQMembers ListCalendarBlogs vbmenu_register("blogmenu"); [​IMG] New PostsSearch vbmenu_register("navbar_search"); [​IMG] Quick Links vbmenu_register("usercptools"); [​IMG] Log Out






    RailImages.com Message Unable to move file [/tmp/phpzjwikh] [/home/frisco/public_html/railimages/uploads/3148/WSRX228.jpg]





     
  15. mikado

    mikado TrainBoard Member

    210
    14
    13
    Don't know what happened but I can upload again.
    Whoever fixed it Thanks.
    Mikado :) :) :)
     
  16. friscobob

    friscobob Staff Member

    10,510
    566
    128
    Same thing happened to me just tonnite. I had some pics I uploaded from my digital to my laptop into Adobe Photostop. I tried to upload 5 pics from Adoby into Railimages, and got the same error messages as mikado and thirdrail.

    I tried again later, and had success :D

    I also uploaded some other pics I had from my old RI account, and no problems (all under the album Texoma Railfan)
     
  17. Thirdrail

    Thirdrail In Memoriam

    1,201
    0
    25
    Still cannot upload to RailImages

    Tried again this morning, getting the same message as yesterday. Sent a message to support@trainboard.com with one photo attached.

    Very frustrating...:sad:
     
  18. Thirdrail

    Thirdrail In Memoriam

    1,201
    0
    25
    Still no luck.

    Since Friscobob and mikado had luck retrying to upload, I just tried to upload three of the photos again and got the same message. It says it can't find the file or directory. On which end?? :sad:
     
  19. Thirdrail

    Thirdrail In Memoriam

    1,201
    0
    25
    Limited success?

    Well, I decided I'd try again, since I've heard nothing. I got one photo uploaded successfully, so I thought I'd try two - no luck, same "can't find file" message again... Things were working so well for so long, too. :embarassed:
     
  20. Colonel

    Colonel Staff Member TrainBoard Supporter

    8,701
    1,015
    117
    I was just able to upload 5 images successfully so im not sure what the problem is.
     

Share This Page