You Tube - Troubles?

BarstowRick Jan 27, 2019

  1. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    This morning I got up, I think on the wrong side of bed. :sick: I must have woke up grumpy. :confused:

    I went to tune into a number of Southern California Railfanning Hot Spots and found the live railcams weren't working. Then I noticed I was having a hard time getting any You Tube, reception at all. Also, noted a brief memo from You Tube, saying that they had lost their live feeds and were working on it. Saying something about the difficulties... You Tube technicians were having.:rolleyes:

    My reception here in Idaho Land is spotty at best. I can get something going and then we are buffering. Pretty much the same with anything I tried to bring up on my screen.

    Wondering if anyone else is having the same problems? :coffee::censored::cautious:
     
    Last edited: Jan 27, 2019
  2. Point353

    Point353 TrainBoard Member

    2,245
    2,035
    53
    Try viewing this live stream:

    If it works for you, then the problem with the other streams must be technical difficulties beyond your control.
     
    Kurt Moose likes this.
  3. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    For sure out of my control. Don't I wish I had a magic wand and I could fix the problem. Maybe then, I could get a steam powered train trip to Hogwart's.;)

    Way to much buffering as I sit and watch circles. Am I being hypnotized?
    Fell asleep at one point.:oops:
     
  4. Point353

    Point353 TrainBoard Member

    2,245
    2,035
    53
  5. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Slow! But then that's been the story of my life. :sneaky::whistle::cool:

    I couldn't get the Speedtest to download and I suspect that's more about me then it is my computer or phone. A Samsung-Verizon product. Worked great for the first few months and seems to be slowing down. However, as of late You Tube which never did give me trouble is taking forever to download and is constantly buffering. According to Virtual Railfan they are having issues keeping some of their live railcams up and on line. Problems with You Tube. Then... Checking with others in the area it's the same story. AND according to the paper they had a network go down and it will take a month or two to get it back up and working. That is if you want to believe things said in the press. I don't but that's a different story for a different place and time.:giggle::coffee::censored:
     
  6. jpwisc

    jpwisc TrainBoard Member

    1,769
    448
    33
    It was a YouTube issue. Virtual Railfan said they lost several of their popular feeds because of a YouTube error. I think it has been fixed already.
     
  7. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    I just checked and a number of the Live Railcam feeds are still down. Sigh!:mad:
     
  8. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,215
    9,890
    652
    I have been having some issues here with YT. Videos slow to load and then when they play, are glitchy. Sometimes getting audio, but only a still picture.
     
  9. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Like Point 353 said,
    Noting and don't mind my edit. Live Streams must be technical difficulties beyond our control.

    I did try playing a DVD on my computer and it worked fine. Deducting that it isn't in the computer but somewhere outside of my world of influence.

    I wanted to check in with my friends here on TB, before I checked elsewhere. I'll let you know what things look like from my little niche in the world.o_O

    Later.:cool: Well, it's later and not by much.

    Barstow and others are still down. So, I would think we aren't fixed yet.
     
    Last edited: Jan 28, 2019
  10. Point353

    Point353 TrainBoard Member

    2,245
    2,035
    53
    Supposedly the problem with the Barstow feed is related to a significant equipment failure that make take a while to resolve.
     
  11. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,215
    9,890
    652
    Yup. I understood. Just letting you know that someone else was seeing difficulties.
     
  12. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Ken, glad you did. I was concerned my equipment/computer and phone Mobile Hot Spot was failing. So although, you didn't have the greatest news in the world at least I learned I'm not the only one.

    Barstow, of course, at this writing, still isn't working and there are others that are down or off line as well.

    I just finished watching a video from You Tube of Barstow, and the buffering was annoying. I spent more time waiting then watching. If you know what I mean.

    Not a happy camper.
     
  13. Tony Burzio

    Tony Burzio TrainBoard Supporter

    2,469
    141
    41
    YouTube is trying to charge to download videos, so they keep changing things, but the download extension folks keep getting around their fixes. Free YouTube is probably nearing its end.
     
    BarstowRick likes this.
  14. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    I've already gotten notices from You Tube promising better downloads and viewing if I pay...for a "New and Improved," subscription. Haven't I heard that before?

    Not sure but my gut feeling is there is something gone wrong with the internet as well. I know it has locally but I have no idea how extensive the damage is or how far it reaches...
     
    Last edited: Jan 29, 2019
  15. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,215
    9,890
    652
    Yeah. I have seen those popups. All they do is to annoy me.

    They already make scads of bucks on the advertising they sell. They use our work to profit. While in return we have a venue for uploading, that is still unequal compensation for us.
     
    BarstowRick likes this.
  16. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Well said and well played.

    It's been a while ago but I tried the advertising thing to see if I could help pay for my train purchases. 300 views later and $3.00 to bank roll and I said to myself, self ...:unsure:...they aren't going to advertise for free at my expense. Okay, that didn't ring right but that's what I was thinking. Nothing is free and there has to be a catch. I found it. I'm still not happy about it.:(

    Whatever problems started over the weekend, still hasn't been fixed. I did get a pop up yesterday evening, asking if I wanted to know why I was having problems and then of course you can subscribe for so much a month and the problems will go away. I think I'm being hi-jacked. :mad:

    Tehachapi's live rail cam at the SP train station is working fine. I have it on my phone screen. One EB just went through and a WB stuck it's head out just as the other train cleared the crossing. Those poor four wheelers, fine folk of Tehachapi, are going to have to wait a little longer to get to wherever they are going. :rolleyes:

    This morning, a video I downloaded over on Show Off Your Santa Fe stuff, took forever to play. Beginning to think I've been hacked...again!
     
    Last edited: Jan 31, 2019
  17. Josta

    Josta TrainBoard Supporter

    663
    4,464
    49
    Find that Roku and see if it works better. May be a computer issue.
     
  18. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Turns out it may be a computer issue. I hope!
    Yesterday, I did a computer reboot, restore, recovery. I lost some apps but that may have been what was slowing down my computer.
    I then downloaded Mozilla, as my default browser. So far, so good.
    This morning things seem to be working better and faster.

    John, I think I've located the box with the Roku in it. Hope to get it unpacked today. I'm looking at WiFi connections in the area. The cheapest wins.
    More on this as I'm able to move around inside cyber space. What a trip! o_O;)
     
    Last edited: Feb 1, 2019
  19. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Now that I have my computer up and running I went over and checked You Tube. Everything seems to be running faster and I'm downloading with relative ease. However, on Virutal Railfan, there are still some Live Railcams that are down. There is a note saying that VR has lost it's signal and they are working with the You Tube Tech's., to resolve the problem.

    This is happening on other live streams as well.

    So, if visiting VR just beware. Otherwise the rest of them are working and looking good.

    Who knew you could have so much fun by sitting in front of your computer screen.
     
  20. BarstowRick

    BarstowRick TrainBoard Supporter

    8,919
    3,361
    134
    Sunday and I wake up to good news.

    The Barstow Live Railcam is back up and working. Beautiful sunrise.

    Ken, you said something about this earlier.
    Still noting with You Tube: I'm getting offers to subscribe to a faster, no buffering, new and improved You Tube. Coming through on both my phone and computer. Noting advertising is rolling out like fire engines to a 3 alarm fire. We had a way to bypass or delete all the insulting advertising and we may not be able to do so in the future. Never mind the news programs that deliver anything but news. Oh and for those sports fans they are developing a You Pay to see Sports Channel. No! I'm not kidding. It doesn't stop there.

    Enjoy the freebies as long as you can and while you can.

    John A., on another subject and yet still related.
    I unpacked the box and the Roku, wasn't in there. Scratching my head. Then I found two unmarked boxes (packed at the last minute). I will try to get to them today.

    Later.
     

Share This Page